Sape v.4.2 под DLE 9.3

Sape v.4.2 под DLE 9.3

Модуль Sape v.4.2 для DLE 9.3 — это адаптированная версия модуля Sape v.4.2 под животрепещущую на настоящий момент версию скрипта. Напомню, что модуль позволяет без правки файлов движка сайта ввести коды ведущей биржи купли-продажи ссылок — Sape на CMS DataLife Engine и ныне после обновления скрипта Вам не придётся всякий один переустанавливать коды.
Отличие настоящего модуля от всегдашнего способа установки изображенного на форуме Sape и модуля DLE SAPE- не требуется редактирования файлов движка.Настоящий модуль позволяет использовать в качестве сателлитов дармовую Животрепещущую Демо версию скрипта DataLife Engine, где редактировать файлы скрипта не представляется вероятным ввиду ограничения Демо версии.

Что новоиспеченного:
— адаптация под DLE 9.2-9.3,
— добавлен uninstall-тор, если вы постановите выслать модуль

Настоящая версия модуля владеет таковские возможности будто:
* Админка модуля
* Включение-выключение модуля
* Не требуется редактирование файлов скрипта
* Простое подключение к стандарту скрипта
* Поддержка торговель со страниц для печати в том числе и статичных
* Корректное отображение ссылок на страницах тегов владеющих имена на кириллице

Минусы:
* Контекстные ссылки придётся подключать вручную( наставление присутствует в архиве), если безусловно вы используете таковое размещение ссылок вообще.

Требования: DLE 9.2-9.3

Прикреплённые файлы:
Файл: dle_sape_v4.2_9.3.rar
Размер: [30,23 Kb] (забрали: 36 раз)